询问sas 9.1.3在windows 7下的安装

COS论坛 | 统计之都 讨论区 软件应用 SAS 询问sas 9.1.3在windows 7下的安装

该主题包含 9 条回复,9个帖子,最后由  Dexim Corp deleveled proC mixeD2 年, 11 月 之前 更新。

查看 10 个帖子 - 1 到 10(总计 10 个)
  • 作者
    帖子
  • 1 楼

    bootstrap
    版主

    一直说我的系统达不到要求,大概是daemon tools的原因。因为sas 9.1.3自带的daemon版本很低,
    不能安装到win7下。而自己安装的任何高版本的daemon sas都不认。似乎sas安装程序是通过匹配版本
    号来测试安装环境的…

    请问解决方案。谢谢

    2 楼

    dimliy
    普通会员

    用兼容模式运行setup.exe文件

    3 楼

    jsmjie
    普通会员

    xp的兼容模式

    4 楼

    lufengyi1987
    普通会员

    可以的,右击安装文件,以兼容模式运行

    5 楼

    ggbrian
    普通会员

    回复 第1楼 的 bootstrap:

    请问要多旧的 Daemon Tool 才行呢? 可否烦请告诉大家那个版本可以安装成功? 谢谢!!

    “以兼容模式运行” 在英文版 Windows 是什摩呢? 感激各位大大…..

    6 楼

    ming_uld
    版主

    回复 第5楼 的 ggbrian:win7下安装sas9.1.3 右击-> property->compatibility

    7 楼

    huangziwei
    普通会员

    原来是可以装的…我还叫同学直接装9.2了

    8 楼

    cynic
    普通会员

    可以直接装的………

    9 楼

    bootstrap
    版主

    这么多人回复,跑回来谢谢大家先,最后装了9.2…

    10 楼

    回复 第9楼 的 bootstrap:选择这个用户名居然还用SAS…感觉用SAS做bootstrap简直如同地狱.

查看 10 个帖子 - 1 到 10(总计 10 个)

您必须先登录才能回复该主题。